Delays in processing metrics in Item Plan
Resolved·Degraded performance

The incident has been resolved. If you are not seeing fresh data on item plan, please reach out to Toolio Support. Apologies about the inconvenience this might have caused.

Mon, Mar 20, 2023, 03:47 PM
(2 years ago)
·
Affected components
Data Import
Updates

Resolved

The incident has been resolved. If you are not seeing fresh data on item plan, please reach out to Toolio Support. Apologies about the inconvenience this might have caused.

Mon, Mar 20, 2023, 03:47 PM

Monitoring

The fix is in place. Our systems are catching up. We are expecting the data to be up-to-date in the next 60 minutes.

Mon, Mar 20, 2023, 03:02 PM(45 minutes earlier)

Investigating

We are seeing delays in updating actuals data on Item Plan. So you will only see data as of end of day Saturday on your Item Plan. We have identified the cause of the delay and hoping to resolve this in the next couple of hours.

Mon, Mar 20, 2023, 02:44 PM(17 minutes earlier)
Powered by